
Microsoft PowerPoint 2000

Designing a 
Presentation8

Estimated Classroom Time Topic Page

10 minutes Defining PowerPoint Terms 71

20 minutes Creating Your Presentation 71

15 minutes Adding Clip Art and Animation 74

5 minutes Viewing and Printing 75

5 minutes Wrapping Up 76

Prerequisites
■ “Getting Starting on the Computer” lesson or familiarity with the

Windows operating system.
■ “Choosing the Right Office Program” lesson or familiarity with 

Office programs.

Objectives

You will be able to:
■ Create a PowerPoint presentation.
■ Add clip art and animations.
■ Save and print a PowerPoint presentation.
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BEFORE YOU BEGIN

Gather Supplies
■ You will need a separate sheet of paper to write your answers to the review questions.

■ In order to save your work, you will need a floppy or Zip disk.

Photocopy Worksheets and Fact Sheets
Worksheets and fact sheets are designed to be photocopied so that you can refer to them during the lesson,
write directly on them, and take them home. If a lesson includes worksheets or fact sheets, you’ll find them 
at the end of the lesson. Check now to see if this lesson includes any. Photocopy them before you start 
the lesson.

Copy Working Files to a Disk
If a lesson includes an electronic working file, you’ll find a printed copy at the end of the lesson to use as a
reference. You will work directly in the electronic copy during the lesson. Check now to see if this lesson
includes a working file. If it does, copy the electronic working file to a floppy or Zip disk. You can copy 
the working file from the desktop or download it from the Bill & Melinda Gates Foundation Web site
http://www.gatesfoundation.org/libraries/uslibraryprogram/granteesupport/trainingcurricula/default1.htm.

To Copy a Working File from the Desktop

1. Insert a floppy or Zip disk into the appropriate disk drive of the computer.

2. Double-click the Computer Companion folder on the desktop.

3. Double-click the folder of the lesson you want to use. The files in each lesson folder include the
working files that are used with the lesson.

4. Click the working file you want to use.

5. Click Edit on the menu bar, and select Copy.

6. Click the downward-pointing arrow on the Address bar, and select 3½ Floppy to save to a floppy disk
or select Removable Disk (E:) to save to a Zip disk.

7. Click Edit on the menu bar, and select Paste. The file is copied onto the disk.

8. Double-click the file to open and begin using it.

Printing Your Work
You might or might not be able to print from the computer you are working on. Consult a staff member for
instructions. None of the lessons require printing.

See the Printing, Saving, and Opening Files Quick Guide for more information.

You are free to copy or print any part of this book. Copies may not be sold or used for commercial purposes.



Introduction
You can use PowerPoint to create slide presentations. A slide presen-
tation is a useful tool to present a topic to a group of people. The pre-
sentations can be printed, projected, displayed on a monitor, or saved
and published as Web pages.

Defining PowerPoint Terms 
A PowerPoint presentation is a collection of PowerPoint slides. An
electronic slide show is the display of a PowerPoint presentation. This
generally requires the use of a projection device, such as a video-data
projector or an overhead projector with an LCD (liquid crystal
display).

Common objects include items that you create using the drawing
tools and pictures imported from other programs (such as scanned
images).

The AutoContent Wizard automates many of the design elements
necessary to create an effective presentation. If you choose this
option when you begin using PowerPoint, the wizard leads you
through the creation of a presentation. Once you have answered all
the questions, a presentation is created. You can then enter your spe-
cific information.

A design template contains default slide settings. These character-
istics include colors, fonts, bullet types, and special elements, such as
graphics.

A transition is the effect that takes place when you advance to the
next slide. This feature is available only with electronic slide shows.

You can use a build to have one line of text appear on the screen
at a time, presenting the opportunity for you to pause and discuss
each point. As the next line appears, the previous lines are dimmed.
This feature is available with printed presentations but is most effec-
tive (both cost and impact) with electronic presentations.

Clip art is the collection of pictures available in the PowerPoint
clip art gallery.

REVIEW QUESTIONS
(Use a blank sheet of paper to write down your answers. You can check
your answers against those provided at the end of the lesson.)

1. What are some ways PowerPoint can be used?

2. What is a transition?

Creating Your Presentation
In this activity, you create your own 4-to-6-slide PowerPoint presen-
tation. Think about a theme you want to incorporate into the show.
Some suggested themes include:
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■ Your family history (siblings, place of birth, and so on).

■ Your hobbies.

■ Your state or town.

To Create a Title Slide

1. Double-click the Microsoft PowerPoint icon to start the pro-
gram. The PowerPoint dialog box appears.

2. Select Blank Presentation, and click OK. The New Slide dialog
box appears.

3. Click Title Slide, and click OK. A title slide appears.

4. Click Format on the menu bar, and select Apply Design
Template.

5. Select a design template, and click Apply. After you apply a design
template, each slide you add has the same custom look.

6. Click Slide Color Scheme on the Format menu. Color schemes
are sets of balanced colors designed for use as the main colors of
a slide presentation—for text, background, fill, accents, and so
on. You can pick a color scheme for an individual slide or for an
entire presentation.

7. Select a color scheme, and click Apply or Apply to All.

■ Apply to All applies the color scheme to your entire presenta-
tion.

■ Apply applies the scheme only to the title slide.

To Add Text to the Title Slide

1. Click Click to add a title. A thick gray border appears around the
text box, indicating that it has been selected.

2. Type a title.

3. Click the text in the subtitle text box, and type a subtitle.

4. Make the following style changes to the text on the title slide:

■ Change the title’s font size and style (bold, italic, and so on).
■ Click Font on the Format menu, and change the color of the

title or subtitle.

To Use WordArt

You can replace the title text of your presentation with a WordArt
version of the title.

1. Select the text in the title text box.

2. Click Insert on the menu bar, point to Picture, and select
WordArt. The WordArt Gallery appears.

3. Click a WordArt style, and then click OK. The title is displayed in
the Edit WordArt Text dialog box.

4. Click OK. The WordArt is inserted into your title slide.

5. Delete your previous title.

POWERPOINT TIP

The text boxes on the title slide
are just guides. They will not
show up on your presentation.
You can delete the text boxes by
clicking the box and clicking
Delete.

POWERPOINT TIP

The PowerPoint dialog box
appears only when you first start
the program. If you are already
working in PowerPoint and want
to create a new blank presenta-
tion, click the New button on the
Standard toolbar.
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6. Drag the WordArt into position on the slide. You might want to
change the color of the text.

To Insert Additional Slides

1. Click the Common Tasks menu on the right side of the toolbar,
and select New Slide. The New Slide dialog box appears.

NOTE: You can also click New Slide on the toolbar.

2. Select a layout for your new slide, and click OK.

3. Add two or three more slides. Make sure one of your slides has a
list with at least three bullet points.

To Rearrange Slides 

You can use Slide Sorter View to rearrange the slides in your presen-
tation. There are two ways to switch to Slide Sorter View:

■ Click the Slide Sorter View button in the lower-left corner of
the window.

■ Click Slide Sorter on the View menu.

1. Switch to Slide Sorter View.

2. Click the slide you want to move. A bold border appears around
the slide.

3. Drag the slide to its new position. A vertical line appears where
the slide will be placed. The slide appears in its new position.

4. Click Normal on the View menu to return to Normal View.

To Save Your Work

While you are working on a presentation, it is a good idea to save
your work often.

� 1. Insert a disk into the appropriate disk drive.

2. Click Save As on the File menu. The Save As dialog box appears.

3. Select the appropriate disk drive on the Save in list.

4. Type a name for your presentation in the File name text box.

5. Click Save.

REVIEW QUESTIONS
(Use a blank sheet of paper to write down your answers. You can check
your answers against those provided at the end of the lesson.)

1. Can you use a different color scheme for the title slide than for
the rest of the slides?

2. How do you add slides?

POWERPOINT TIP

Once you have saved the presen-
tation for the first time, periodi-
cally save it again by clicking
Save on the File menu or by
clicking Save on the Standard
toolbar.
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3. If your title slide has a box for a subtitle, do you have to have a
subtitle?

4. When is a good time to save your work? 

5. How do you move your third slide to the fourth position?

Adding Clip Art and Animation
Multimedia—pictures, animation, video, and sound—can add inter-
est to your presentation. PowerPoint has a library of images (called
clip art) you can choose from. You can add a picture that amuses,
such as a cartoon character, or a picture that relates to your topic,
such as a dollar sign in a budget presentation.

To Add Clip Art

1. Select the slide you want to add clip art to.

2. Click Insert on the menu bar, point to Picture, and select
Clip Art.

3. Browse through the categories and pictures, and select one you
like.

4. To preview the picture, click the picture, and select Preview clip,
the second button on the menu that appears.

5. Click the picture you want to insert, and select Insert clip, the top
button on the menu that appears.

6. Close the Insert ClipArt dialog box.

7. Drag the picture to the desired position on the slide.

8. Add more pictures and text to your presentation.

To Animate Clip Art

With PowerPoint’s animation effects you can do all sorts of high-tech
special effects. For example, you can make a pig fly at the click of a
mouse or stream your text bullets so they look and sound like typing
from a typewriter.

1. Select a slide with clip art.

2. Click Slide View in the lower-left corner of the window.

3. Click the cartoon or image you want to animate.

POWERPOINT TIP

You can search the Microsoft Clip
Art Gallery for pictures, or
browse by category.
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4. Click Animation Effects on the Formatting toolbar. The
Animation Effects toolbar appears.

5. Click Flying Effect on the Animation Effects toolbar. The fly-
ing effect is added to the image.

6. Click Animation Preview to preview the animation.

To Animate Text

Using animation, you can make the text appear as if it is being typed
letter by letter by a typewriter.

1. Choose a slide with text, preferably one with bullets.

2. In Slide View, select the text you want to animate by inserting the
mouse pointer anywhere in the text.

3. Click Typewriter Text Effect on the Animation Effects tool-
bar. The typewriter effect is added to the text.

4. Click Animation Preview on the Animation Effects toolbar to
preview your animation.

REVIEW QUESTIONS
(Use a blank sheet of paper to write down your answers. You can check
your answers against those provided at the end of the lesson.)

1. Why would you animate text or clip art? 

2. How would you search for clips of dogs in the Clip Art Gallery?

Viewing and Printing 
It is helpful to view your presentation while creating it and after you
are finished.

To View a Presentation

You can use all of the PowerPoint special effects and features to make
an online (electronic) presentation exciting and complete. You can
use such things as slide transitions, timings, movies, sounds, anima-
tion, and hyperlinks. If you decide that you are going to use a com-
puter to give your presentation, you have many options on how to
deliver it.

1. Click View on the menu bar, and select Slide Show.

2. Use the A keys on the keyboard to navigate from slide to
slide. This view is called Slide Show View.

3. Press the Esc key at any time to end the slide show.

POWERPOINT TIP

Right-click the slide show to use a
navigational menu.
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To Print a Presentation

Using PowerPoint, you can print your entire presentation, an outline,
presentation notes, or audience handouts. You can print in color,
grayscale, or black and white.

1. Select Page Setup on the File menu to change the page setup
prior to printing.

2. Select Print on the File menu. The Print dialog box appears.

3. Select what you want to print in the Print what list box at the
bottom of the dialog box.

4. Click OK.

Wrapping Up
Key Points to Remember

Presentation software like PowerPoint helps you communicate your
ideas to an audience, whether it’s an audience of one in your own
office or an audience of millions on the World Wide Web. You can use
wizards and templates to make creating a presentation easy.

Answers to Review Questions

DEFINING POWERPOINT TERMS
1. You can use presentations at conventions and for school reports.

2. A transition is the effect that takes place when advancing to the
next slide.

CREATING YOUR PRESENTATION
1. Yes, your title slide can have a different color scheme than the rest

of your slides. When applying a color scheme to a slide show, you
can apply the color scheme to the current slide or the entire 
presentation.

2. Click New Slide on the Common Tasks menu to add a slide.

3. No, you do not have to have a subtitle. You can delete the Subtitle
text box or simply leave it blank. The text box is not visible when
you print your presentation.

4. You should save your work as often as possible.

5. To move a slide to a new position, in Slide Sorter View, drag the
slide you want to move to the new position.

ADDING CLIP ART AND ANIMATION
1. Animating text or clip art can make your presentation more visu-

ally appealing and more interesting to viewers.

2. To search for dog clips in the Clip Art Gallery, type dogs in the
Search for clips text box or search visually in a related category,
such as animals.

Instructor Note

Have the trainees walk around
and view each other’s
presentations.
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Additional Resources
■ PowerPoint 2000 Quick Guide

■ PowerPoint 2000 FAQ
http://support.microsoft.com/support/powerpoint/

ppt2000/FAQ.asp

■ PowerPoint Layout Tips
http://www.pcworld.com/howto/article.asp?aid=9084

■ How to Create an Agenda Slide in PowerPoint
http://www.peachpit.com/features/0599off2k/off2k.pptut1.html

■ PowerPoint Tutorial
http://einstein.cs.uri.edu/tutorials/csc101/powerpoint/ppt.html
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